APK installer flagging beta as an older version than installed non-beta?


New member
Hi - I have version 5.28. 8 Pro installed. I've tried downloading the APK for the beta version at 5.29.6. when I use my APK installer it throws an error message saying that what I'm trying to install has an older version code than what is installed. What am I missing or doing wrong please?

The reason I'm trying to install the beta is because several macros that I have that worked fine up until a few days ago have suddenly stopped working and I'm wondering if maybe the newest beta might have fixed some of those things. In general it relates to triggers that are tied to location and motion which, if they're firing, the macros aren't running and there's no evidence of that in the system log. I'm also pressing some macro buttons on my home screen and nothing happens and there's no entry in system loScreenshot_20221209-030728.pngg.


Moderator (& bug finder :D)
That is the same problem I encountered with one of my clones. In this case, you have to uninstall MacroDroid first.